Lumix FZ7 - doba ukládání při dlouhém čase

Diskuze o přístrojích s větším než sedminásobným optickým zoomem

Moderátor: Moderátoři DIGIarena.cz

Odeslat příspěvekod Michalowic 9. 6. 2012 22:40

Zdravím,

u mého Lumixe FZ7 se objevil takový neduh: Při fotografování na delší čas (např. 20s) se po zmáčknutí spouště dole na displeji zobrazí normálně odpočítávání času, kdy probíhá expozice, po doběhnutí se ale fotka ukládá vždy stejnou dobu. Tzn. při čase 20s probíhá 20s expozice a dalších 20s trvá ukládání a dost to zdržuje. Setkal se s tím někdo? Není to jen o špatném nastavení někde v menu? Prohlédl jsem kdeco, ale na nic jsem nepřišel :-( Zkoušel jsem i jiné SD karty, ale výsledek stejný..

Předem díky, za každou radu.
Mob.: Alcatel OT Dual Band > Ericsson T65 > Alcatel 330 > SonyEricsson T300 > Alcatel 311 > Siemens C65 > Nokia 5300 + 1GB microSD > Palm Treo 750 > Nokia 5800 XM > | LG Optimus Black + 8GB microSD |
Michalowic
Kolemjdoucí

Odeslat příspěvekod Pety 9. 6. 2012 22:54

Máš zapnutý odšum při dlouhých expozicích - což je vlastně kompenzace hotpixelů odečtením prázdného snímku. Když jej vypneš, doba ukládání se zkrátí na normál, otázkou ovšem je, co bude na fotkách.
Pety
VIP uživatel

Odeslat příspěvekod Michalowic 9. 6. 2012 23:01

V Nastavení jsem našel Potlačení šumu, ze "Standard" jsem nastavil na "Low" (úplně vypnout nejde) a žádná změna. Ani nastavení dalších "dopúprav" snímku na "Low" nezabralo..

Tak nevím, jestli se s tím holt smířit a nebo hledat chybu jinde.

Edit:
Příkládám video, jak se fotoaparát chová:
http://www.youtube.com/watch?v=7hXZnNOLeZ0
Mob.: Alcatel OT Dual Band > Ericsson T65 > Alcatel 330 > SonyEricsson T300 > Alcatel 311 > Siemens C65 > Nokia 5300 + 1GB microSD > Palm Treo 750 > Nokia 5800 XM > | LG Optimus Black + 8GB microSD |
Michalowic
Kolemjdoucí

Odeslat příspěvekod Pety 9. 6. 2012 23:09

Koukám do návodu TZ7 a taky tam marně hledám ovládání této funkce. Pravděpodobně se aktivuje automaticky při časech nad cca 1-2 sec nebo při režimu nočního focení.
Pety
VIP uživatel

Odeslat příspěvekod dewils 1. 8. 2012 14:54

Čau, řekl bych že to tak asi ma být. Na mé staré LZ5 to bylo stejné, třeba dal jsem 15s tak to celkově s uložením trvalo 30 s (15+15), když 30 tak 30+30 tedy 60s. Takže asi to tak Panasonic má standardně :-)
dewils
Kolemjdoucí
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků