Pentax K200D- problém s bateriemi

Diskuze o poloprofesionálních a profesionálních digitálních fotoaparátech

Moderátor: Moderátoři DIGIarena.cz

Odeslat příspěvekod Mellin 21. 8. 2008 07:15

Pěkný den,
jako úplně čerstvý majitel bych se rád zeptal zkušenějších. Zdá se mi, že foťák má "divnou" spotřebu. Čerstvě nabité baterie po kratičkém provozu (bez blesku) zobrazuje jako prázdné. Přitom, jakmile je dám do nabíječky, vidím podle doby vybíjení, že prázdné nebyly. Máte někdo zkušenosti, jak na to?
Používám Ni-MH GP 2600, 2700, v jiných přístrojích problém nemají. Díky za odpovědi.
Mellin
Kolemjdoucí

Odeslat příspěvekod kromec 21. 8. 2008 08:23

Jak jsou stare ty baterky?
Jenom zobrazuji prazdne nebo fotak se vypne(nebo nedovoli fotit) ze uz nema stavu?
CPU Zilog Z80 A/3,5 MHz, RAM 48 KB, ROM 16KB, grafika 256x192 bodů v 15-ti barvách,magnetofon ;) :)
kromec
Návštěvník
Uživatelský avatar

Odeslat příspěvekod cabannos 21. 8. 2008 08:29

Dobrý den,
vlastním Pentax ist*DL. Doporučuji koupit nabíječku, která se "stará" o každý článek zvlášť. Doporučuji také baterie Sanyo OneLoop. Měl sem podobný problém s bateriemi Sanyo 2500, fotoaparát je pokaždé detekoval jako "vyždímané," takže putovaly do el. váhy. Beterie GP 2700 mi sloužily cca 1,5 roku poměrně spolehlivě, nyní však již pozoruji obdobný problém. Baterie jsou také poměrně náchylné na změnu teploty (negativně na její snížení). Snad sem pomohl.
Fotím, tedy jsem.
cabannos
Návštěvník
Uživatelský avatar

Odeslat příspěvekod Petr1968 21. 8. 2008 13:20

Mellin píše:Pěkný den,
jako úplně čerstvý majitel bych se rád zeptal zkušenějších. Zdá se mi, že foťák má "divnou" spotřebu. Čerstvě nabité baterie po kratičkém provozu (bez blesku) zobrazuje jako prázdné. Přitom, jakmile je dám do nabíječky, vidím podle doby vybíjení, že prázdné nebyly. Máte někdo zkušenosti, jak na to?
Používám Ni-MH GP 2600, 2700, v jiných přístrojích problém nemají. Díky za odpovědi.

A proč je vybíjíš? Na to bych se vykašlal
Smrt je pouhý okamžik, kdežto hanba trvá navěky.
Petr1968
Trvalý BAN
Uživatelský avatar

Odeslat příspěvekod matus141 21. 8. 2008 16:12

kamarat ma podobny problem, pri fotako fuji... myslim ze s5800 ci ako sa to vola... proste UZ-ko... dal tam plne baterky GP 2700 a spravil 4 fotky a vyplo mu fotak... potom si kupil ine, uz neviem ake a ide mu to v pohode... takze sa skus poobzerat po inych baterkach ;-)
matus141
Návštěvník


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků