Lightroom 5 divné barvy

Všeobecná diskuze o grafických programech pro práci s fotografiemi

Moderátor: Moderátoři DIGIarena.cz

Odeslat příspěvekod Allydamm 19. 4. 2013 08:12

Ahoj,

zkouším LR5 a mam problém s barvou/barevným prostorem pro dng snimky, jpg jsou v poradku. DNG jdou do hněda, i při B&W. V ostatních SW jsou dng v pořádku včetně výstupu na tiskárnu. V LR 5 úplně mimo, i když použiju vyvážení bílé, technicky se udělá, ale na monitoru stále vidím hnědou. Prakticky jedině jak dosáhnu normálních barev je export dng na web, tak to je zase OK. Jinak včetně exportu DNG do jpg zůstanou barvy ujeté.

LR příliš nastavení barevného prostoru nemá, je třeba ladit i systémové nastavení? Nebo je to úplně v něčem jiném.

Díky za náměty
Allydamm
Návštěvník

Odeslat příspěvekod Allydamm 22. 4. 2013 23:52

Odpovím si sám, Windows 8 má nějak nadřazenou správu barev, stačilo poladit.
Allydamm
Návštěvník

Odeslat příspěvekod rnechvatal 4. 9. 2013 10:01

Můžu vědět kde jsi co ladil ???
rnechvatal
Návštěvník

Odeslat příspěvekod Umbrella 4. 9. 2013 10:58

ve startupu najdes kontrolni menu a prejdes do stareho nastaveni a dal uz jiste vis jak, jako v drivejsich OS.
Ohledne LR, nevim presne, ale nema aspon zakladni nataveni, typu prevzit OS spravu barev, nebo pouzit svuj profil ?
Umbrella
Návštěvník

Odeslat příspěvekod rnechvatal 20. 11. 2013 16:19

Mám Lightroom 5.2 na W8.1 64bit a nemám s barvami problém. Co mě ale trápí je fakt, že když v Lightroomu upravím fotku a vyexportuji ji do JPG a kouknu na ni ve FastStone Image Vieweru, tak si mi zdá jako by měla šedý závoj a když kouknu na histogram, tak vidím, že je třeba srovnat pravý okraj. Viz přilohy, kde je histogram po exportu a další jak bych si představoval. Srovnávám to pomocí nastavení úrovně. Nemůžu přijít na to, kterým posuvníkem bych toto ovlivnil přímo v Lightroomu, abych to nemusel dělat na těch exportovaných fotkách.
Neví někdo, který posuvník v Lightroomu může takto ovlivnit pravou stranu histogramu ???
Přílohy
2013-11-19_00001.png
Histogram po exportu z Lightroomu
2013-11-19_00001.png (4.15 ) Zobrazeno 10476 krát
2013-11-19_00002.png
Úprava kterou dělám ve FSvieweru
2013-11-19_00002.png (4.41 ) Zobrazeno 10455 krát
2013-11-19_00003.jpg
Rozdíl po úpravě úrovně v obrázku
Naposledy upravil rnechvatal dne 21. 11. 2013 09:21, celkově upraveno 2
rnechvatal
Návštěvník

Odeslat příspěvekod Radek71 20. 11. 2013 17:15

A co profil pri importu?
Radek71
Návštěvník

Odeslat příspěvekod kelav 20. 11. 2013 17:38

Rnechvatal: Podle mě je to profilem. Aby se správně zobrazovaly barvy, je třeba mít všude nastaven jeden barevný profil. Asi nejlepší je všude zanechat sRGB, Správa barev = nastavit sRGB pro zobrazení na monitoru, v LR = při exortu přiřadit fotkám sRGB profil, FastStone = nastavit sRGB profil (pokud umí).

PS: Jak vypadá tatáž fotka v obyčejném Windows Prohlížeči Fotografií?
www.fotovalek.cz
kelav
Návštěvník

Odeslat příspěvekod Daf 21. 11. 2013 08:42

Já jsem FS Viever přestal používat, protože i přes zapnutou správu barev nezobrazoval fotky správné barvy. Dobře mi to fungovalo v prohlížeči Zoner a Picasa samozřejmě po zapnutí správy barev.
Daf
Návštěvník

Odeslat příspěvekod rnechvatal 21. 11. 2013 09:19

Všude jinde mám sRGB, jen teď na základě vašeho upozornění jsem zjistil, že FSviewer asi používá nějaký nastavení profilů v mém počítači v práci a proto fotky vidím jinak než doma.
Hned to vypínám a díky za nakopnutí. :tleskani
Upraveno. Vzhledem k tomu, že to nastavení funguje jen při vloženém profilu ICC, při vypnutí a zapnutí nevidím na fotkách žádnou změnu, předpokládám, že do vyexportovaných fotek není ICC profil přiložen. Takže toto můj problém neřeší.
Takže ještě jednou se ptám. Co dělám v Lightroomu špatně, že mi pravý okraj histogramu často ujede tak, jako v předchozím příspěvku v 1 obrázku ??? Není to tak u každé fotky.Rád bych se toho příště v Lightroomu vyvyroval a řešil to přímo v něm.

Ve FastStone i běžném prohlížeči mi fotky přijdou barebně stejné, ve FastStone ostřejší.
Přílohy
2013-11-21_00004.jpg
2013-11-21_00005.png
2013-11-21_00005.png (2.05 ) Zobrazeno 10270 krát
rnechvatal
Návštěvník

Odeslat příspěvekod hoax 21. 11. 2013 13:01

Lightroom myslim icc vkládá standartně. Jinak, rozumím tomu správně, fotka vypadá jinak v Lightroomu (po úpravě) a jinak potom v prohlížeči, nebo myslíš jinak než raw z foťáku?
hoax
Návštěvník

Odeslat příspěvekod rnechvatal 21. 11. 2013 20:32

Možná se blbě vyjadřuju. Upravím fotku v Lightroomu, kde se mi jeví celkem dobře. Když ji ale vyexportuju a mrknu na histogram, vidím, že mám v pravé části tu díru, kterou pak můžu upravit pomocí křivek. Tím se jakoby odstraní ten šedý závoj. Musí to být na všech fotkách bez rozdílu nastavení monitoru, protože histogram by měl být na všech monitorech stejný bez ohledu na jeho nastavení. Jde mi o to, kde co špatně nastavuji v Lightroomu, že mi pak celkem často ve výsledku po exportu histogram ukáže tu mezeru u pravé části. Nic víc, nic míň.
Teď jsem zkoušel zkalibrovat monitor ve W8.1 podle toho jejich průvodce a něco tak primitivního jsem dlouho neviděl. Mi přijde, jako by si z uživatele dělali srandu. Přikládám třeba kousek z nastavení pro jas a kontrast.
Jinak pokud porovnám fotku ve FastImagevieweru a mrknu na tu samou před exportem v Lightroomu s nastavením profilu Camera standart, jsou prakticky identické. Přepnutí na jakýkoliv jiný profil v Lightroomu fotku barevně viditelně změní. Takže tím chci říct, že fotka je po exportu identická jako ji vidím v Lightroomu před exportem. K posumu barev nedojde, což je v pořádku a fotku ukáže FSviewer správně, nicméně mě pořád trápí ta pravá strana histogramu, stejný problém musí být vidět i v Lightroomu, ale nevím kterým posuvníkem to zkorigovat. Na který se zaměřit.
Přílohy
kontrast.png
kontrast.png (85.82 ) Zobrazeno 10093 krát
Jas.png
Jas.png (60.21 ) Zobrazeno 10091 krát
rnechvatal
Návštěvník

Odeslat příspěvekod hoax 21. 11. 2013 21:22

Tak teď už se v tom ztrácím. Nevím jestli je to tvůj případ, ale Lightroom skrytě stahuje přepaly. Pravou část histogramu dáš zpátky nejlíp posuvníky highlights (světla) a whites (bílý bod).
hoax
Návštěvník

Odeslat příspěvekod rnechvatal 22. 11. 2013 08:48

Dík za odpověď. Zkusím si s tím pohrát a zjistit, co je příčinou, asi to občas někde víc přetáhnu.
Skoro mi to přijde, jako bych u nějakého posuvníku byl nadoraz a přitom to chtělo nastavit ještě kousek dál, kam už to nejde.
rnechvatal
Návštěvník

Odeslat příspěvekod kelav 22. 11. 2013 09:18

Jak píše Hoax, mrkni do nastavení, pamatuju se, že Lightroom prováděl nějaké automatické korekce, po instalaci to bylo zapnuté, já to neřešil, ale dá se to vypnout.
www.fotovalek.cz
kelav
Návštěvník

Odeslat příspěvekod rebius 5. 8. 2014 10:59

Ahoj, mám následující problém s LR. Po 4 dnech vypnutého počítače se mi rozhodil LR. Při importů rawu do LR je v náhledu fotka normální s živými barvami. Ale po kliknutí na develope se fotka jakoby odbarví, ztmavý a hodí fialový nádech. Netušim kde je chyba ve foťáku ani v pc se nic nemělo přišlo to z ničeho nic. Postup zachovávám stále stejný. Barevný profily mám nastavený stále stejně. Kalibrace monitoru nepomohla ani reinstalace LR. Díky za rady :-)
rebius
Kolemjdoucí

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků